tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: USE_BUILTIN.wibble questions

On Sun, Mar 28, 2010 at 05:59:28PM +0200, Hauke Fath wrote:
> upgrading pkgsrc on a netbsd-1-5 installation, I was able to build
> pkg_install with the patches I sent to Jörg, but got a
> # /usr/pkg/sbin/pkg_admin fetch-pkg-vulnerabilities
> pkg_admin: inflateInit failed
> #

That was addressed in the mean time by requiring zlib 1.2.


Home | Main Index | Thread Index | Old Index