tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: samba symlink attack

In message <>
        on Mon, 8 Feb 2010 12:34:00 +0100,
        Matthias Drochner <> wrote:
> As a quick response to the samba symlink problem, how about
> the appended patch?
It might better and this simple change shouldn't affect most case.

Anyway, we need to switch newer release of Samba anyway since 3.0.x
isn't supported any more, no security fix would be provided.

I've almost done Samba 3.3.10.  It isn't the latest release but handy
to build package.  (3.4 and 3.5 contains samba4 source code in it...)

And, Samba team release minor release in short time, I'm willing to
import Samba 3.3.10 as net/samba33.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index