tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

MinGW cross-build tools (Re: Removing old and broken and/or insecure packages)

Stephen Borrill <> writes:

> On Thu, 14 Jan 2010, OBATA Akio wrote:
>>> On Wed, 13 Jan 2010, Joerg Sonnenberger wrote:
>>>> cross/i386-mingw32 (ancient GCC, might be vulnerable)
>>> I still use this. I started work some time ago on a updated package, but
>>> it wasn't exactly trivial.
>> How about pkgsrc-wip/mingw-* packages?
> Last time I looked they were only slightly less out of date and
> didn't build.
> If that's changed, I'd be happy to import them.

"We" (me and/or ahoka) fixed that 1,5 years ago.
I intend to revive those and commit after branch unless I hear objections.
BTW, they built fine 2 days ago.


Home | Main Index | Thread Index | Old Index