tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Packages without DESTDIR support

On Thu, Dec 10, 2009 at 03:46:01AM +0300, Aleksej Saushev wrote:
 > editors/emacs20
 > editors/emacs21
 > editors/emacs21-nox11
 > editors/gnuserv
 > editors/leim20
 > editors/leim21
 > May we remove those now that we have Emacs 23?

I am using emacs20 and intend to continue to, so no, please don't.
Maybe emacs21 can go though.

(Is it just me or is emacs23 horribly slow?)

 > lang/twelf
 > Broken?

Broken, yes. smlnj broke on time_t, the update broke twelf. Some of
the info is in PR 40954. I'm not sure to what extent anyone uses twelf
any more, so I suspect the right approach here is to wait a few months
for someone to care and then remove it.

David A. Holland

Home | Main Index | Thread Index | Old Index