tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Minium required bison version


from "mk/tools/":

        # Darwin's bison is too old (1.28).
        # TOOLS_PLATFORM.bison?=                /usr/bin/bison
        # TOOLS_PLATFORM.bison-yacc?=   /usr/bin/bison -y

Mac OS X Snow Leopard however comes with bison 2.3. Is that new enough?
The version of "bison" in "pkgsrc" is 2.4.1 which is even newer.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index