tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

py-qt3 vs. py-sip

The newest py-sip does not play with py-qt3 anymore, resulting in errors like

$ mnemosyne 
Traceback (most recent call last):
  File "/usr/pkg/bin/mnemosyne", line 11, in <module>
      from qt import *
      RuntimeError: the sip module implements API v6.0 but the qt
      module requires API v5.0

I'm not sure what the best (or rather least bad, it seems) fix would be.

(py-qt4 doesn't build because the distfile disappeared...)


Home | Main Index | Thread Index | Old Index