tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems with new pango, atk or gtk2+ under Mac OS X

On Wed, 21 Oct 2009 23:53:29 +0100
Matthias Scheler <> wrote:

> We are not the only ones affected by this:
> It seems the only way to solve this is to downgrade "pango".

From the bug report it sounds like some code generation issue in
pango-ot-info.c. To find the cause I would try to split that file to
multiple files with one function in each and manually compile just
those files with a different gcc version until the offending code
is located.

Home | Main Index | Thread Index | Old Index