tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Apache 2.2 needs X11??

On Fri, 18 Sep 2009, Lloyd Parkes wrote:

> when I type "make" in www/apache22 (-current) it fairly quickly says this
>   => Verifying reinstall for ../../pkgtools/x11-links
>   ===> Checking for vulnerabilities in x11-links-0.44
>   ===> Installing dependencies for x11-links-0.44
> Does anyone know (how i can find out) why web servers now need X11.

It uses expat.

The x11-links provides symlink for building for lib/libexpat and 
include/expat.h related.

(This is an often brought up issue. I think it is being worked on by 
moving expat into base.)

Home | Main Index | Thread Index | Old Index