tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Python 2.3 support

On Sat, Aug 01, 2009 at 01:53:05PM +0200, Tonnerre LOMBARD wrote:
> On Fri, Jul 31, 2009 at 05:00:23PM +0200, Joerg Sonnenberger wrote:
> > databases/py-ZODB
> Isn't that required for some SOAP stuff?

Well, as dependency only py-IndexedCatalog uses it. I think almost
anyone is using the version from newer Zope releases.

> > security/mixminion
> I guess that might be of interest to some people.

Yeah, the wip version should be polished and replace it.

> > sysutils/xentools12
> Wasn't xen 1.2 recently removed from NetBSD? I think that
> removed the last interested parties.

Yes, all supported NetBSD versions are Xen 2+, I think.

> > www/ap-python
> I really do think people need that?

I don't know if anyone is using this combination still. That's why I am


Home | Main Index | Thread Index | Old Index