tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Python 2.3 support

On Fri, 31 Jul 2009 17:00:23 +0200
Joerg Sonnenberger <> wrote:

> Hi all,
> as discussed a while ago, the following is the list of packages that
> support only Python 2.3. Is there any interest in this packages left?
> net/pygopherd

I actually created a package for it in pkgsrc-wip over two years ago since the 
one in pkgsrc proper was and still is out-of-date (2.0.16 in pkgsrc-wip, 2.0.9 
in pkgsrc proper) and no one was maintaining it.  In the pkgsrc-wip version I 
took out the PYTHON_VERSIONS_ACCEPTED variable.  I used it first with Python 
2.4 and am currently using it with Python 2.5.  I've had no problems using it 
with either version.

Development on pygopherd seems to have stopped, so I haven't done much with the 
package lately.  That said, since I actually run a Gopher server and I use 
pygopherd for it, I'll continue to maintain the pkgsrc-wip package.  You can do 
what you want with the pygopherd package in pkgsrc proper.

- Dave V.

Attachment: pgpJxnCLOWnv3.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index