tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41330: pre/post (de)install scripts don't have an SVR4 interface

Hi all,
I would really appreciate it if someone could review this patch and commit it before the 2009Q2 feature freeze. It shouldn't affect any pkg_* users, but it will allow SVR4 pkg* users to get all the goodness that the (DE)INSTALL scripts provide these days.

Once I've seen what happens with @pkgdir, I'll also submit a patch for gensolpkg to take advantage of the pkg/41330 and actually deliver the pkgsrc install goodness to us poor suffering Solaris users.


Home | Main Index | Thread Index | Old Index