tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

installing libnbcompat as static library


I wonder why each package that needs one of the "features" of
libnbcompat has to configure and build libnbcompat. In my opinion, it
would be easier to build it once with all the features and install it as

I'm sure someone has considered this before, so what's the weak point of
my suggestion?


Home | Main Index | Thread Index | Old Index