tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Off by one in kernel version incompat list for emulators/compatNN pkgs

Robert Elz wrote:
But since my package building system is NetBSD 4, I don't get to build
the compat40 packages, so they're not available when they need to be
installed on later systems.

I work fairly hard to ensure that I have a separate build box for each production netbsd system that I have. The only problem I have with this is when I use the build box to test 5.0. I tend you use systems that have hack value rather than book value.

I am not plsnning to send-pr this (unless someone feels that it is
important) - just initiate a discussion on how this ought to be
handled in general.

Lloyd Parkes
Systems Consultant
Open Systems
Ph: +64 4 890 2437

Home | Main Index | Thread Index | Old Index