tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gimp26 wants intltool >= 0.35.5.

On Sat, 29 Nov 2008, Tom Spindler wrote:

> When trying to build gimp26, I get the following error:
> checking for intltool >= 0.35.5... 0.35.0 found
> configure: error: Your intltool is too old.  You need intltool 0.35.5 or 
> later.
> Is there a [good] way to force those sorts of requirements in USE_TOOLS
> directives?

TOOLS_DEPENDS.intltool?=        intltool>=0.35.5:../../textproc/intltool

Or is 35.5 really needed? Maybe patch that conifgure script if not.

> Or should the "required" version of intltool for pkgsrc be
> bumped in general? 

I don't know.

Home | Main Index | Thread Index | Old Index