tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

gimp26 wants intltool >= 0.35.5.

When trying to build gimp26, I get the following error:
checking for intltool >= 0.35.5... 0.35.0 found
configure: error: Your intltool is too old.  You need intltool 0.35.5 or later.

Is there a [good] way to force those sorts of requirements in USE_TOOLS
directives? Or should the "required" version of intltool for pkgsrc be
bumped in general? 

Home | Main Index | Thread Index | Old Index