tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wxGTK28 switch to unicode

Le 9 nov. 08 à 11:30, Thomas Klausner a écrit :

Well, why do we care for a non-UTF8 version?
Let's do the switch and bump any dependencies.

I asked the same thing a while ago.
I was told that the Unicode version has some issues related to the use of libtool on some platforms. I can't be more specific.

Yet, before bumping, there are two things to be done:

1. Bump to 2.8.9 (as well as -contrib and pywx)
2. Solve a bug which affects the wxscanf routine.

I can't be of any help for 2, because I'm unable to install NetBSD on my new laptop… :(


Home | Main Index | Thread Index | Old Index