tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wxGTK28 switch to unicode

On Sat, Nov 08, 2008 at 10:19:11PM +0100, Adam Ciarci?ski wrote:
> I would like to update net/amule and resurrect databases/pgadmin3, but  
> these require x11/wxGTK28 being built with --enable-unicode. Would it be 
> possible to permanently switch the wxGTK28 package to unicode?

That breaks both API and ABI. You can't easily build both at the same
time as the file list overlaps. It is a mess.


Home | Main Index | Thread Index | Old Index