tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkgsrc freeze? p5-DBI dependency version

I haven't realy been paying much attention to the pkgsrc lists, but
 given the number of changes I see on pkgsrc-changes, am I correct
 in assuming the freeze called on Sep 27th is done?

Assume it is unfrozen, I'm planning on changing the default p5-DBI
dependency to version 1.52.  I noticed that the p5-DBD-postgresql
package doesn't actually work with version 1.48nb1 (which is the
current minimum version).  Before I do that, I was wondering if
there's some reason that it was at such an early version, or should
I just change it to the current version? (1.607 !)


Home | Main Index | Thread Index | Old Index