tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

perl 5.10.0 and Attribute-Handers

        p5-Attribute-Handlers is incompatible with 5.10.0 - a good
        test for this is to install p5-Test-Class and run:

                'perl -e use Test::Class'

        The obvious option is to adjust the DEPENDS to something like:


        Is it worth having a more generic way of handling this?

Home | Main Index | Thread Index | Old Index