tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems with old "p5" packages and new "perl5" package

Matthias Scheler wrote:

> This introduces a binary package incompabitility. What is the best way
> to deal with that?

As I understand it, the intention of using "5.8.0" seems to be the
possibility of using packages independently of the micro version number,
i.e. perl modules built for 5.8.x can be used by perl 5.8.y with y > x.
A change of the minor version calls for a rebuild of all perl modules.


Home | Main Index | Thread Index | Old Index