tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gettext 0.16 vs 0.14.6

On Thu, Jul 17, 2008 at 08:24:03PM -0400, Greg Troxel wrote:
> We have 0.14.6 in pkgsrc, but gutenprint requires 0.16.  Can anyone shed
> light on if we are behind, if 0.16 is bleeding edge, and if there are
> reasons not to update?

Ignoring pkgsrc for a moment -- what do you want to do for NetBSD base?
Also keep in mind that the support for printf argument reordering is
missing in base and therefore creates a lot of issues.


Home | Main Index | Thread Index | Old Index