tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Updating the "dircproxy" package to version 1.2.0beta2


would anybody object if I update the "dircproxy" package to version
1.2.0-beta2 and remove the "dircproxy-devel" package?

The "dircproxy" package contains a remote DoS security vulnerability
and it seems unlikely that this will get fixed ever. The version in
"dirproxy-devel" has the necessary fix and I have been using it
without any problems for month.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index