tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Naming convention for Ruby packages?


On Tue, 18 Mar 2008 01:29:59 +0900, Johnny C. Lam <> 

> graphics/rabbit

I don't want to add ${RUBY_PKGPREFIX}.
Package users don't mind if it depend on ruby or not.
Should we use something like ${RUBY_PKGSUFFIX} instead?

> graphics/x11rec
> sysutils/pdumpfs

Those packages are just a ruby script.
I want to avoid to depend on particular ruby version.

> inputmethod/prime
> inputmethod/prime-dict
> textproc/migemo

Those packages already should have ${RUBY_PKGPREFIX}.
Am I forgetting something?

> textproc/migemo-elisp

Where should I add ${RUBY_PKGPREFIX}, before or after :-)

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index