tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Handling newer msgfmt files in NetBSD

On Wed, 05 Mar 2008 22:20:10 +0900, David Brownlee <> 

>       As of at least NetBSD-4.0 the shipped gettext cannot handle newer
>       .po files which use context and fuzzy matches features.
>       For wip/ktorrent3 I wrote a nasty little awk script which
>       just strips out those entries, which gets us a build.
>       Does anyone have any thoughts as to the best way to resolve this?

Improve mk/tools/ to strip such entries conditionally depend on
version of msgfmt?

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index