tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: using gmake, really!

On Wed, 13 Feb 2008, Matthias Scheler wrote:
I've just committed a change which should do the trick.

Close... In pkgsrc/textproc/openjade:

        mini% make
        => Bootstrap dependency digest>=20010302: found digest-20060826
        ===> Skipping vulnerability checks.
        WARNING: No /Volumes/pkgsrc/pkgdb/pkg-vulnerabilities file found.
        WARNING: To fix run:
        ===> Creating toolchain wrappers for openjade-1.3.2nb5
        ERROR: iconv is not installed; can't buildlink files.
        *** Error code 1


After installing pkgsrc/converters/libiconv, openjade compiles fine.

 - Hubert

Home | Main Index | Thread Index | Old Index