tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: using gmake, really!

On 12 Feb 2008, at 8:10, Roland Illig wrote:
If /usr/bin/gnumake is so old that it is unusable, the proper fix is to make the definition in mk/tools/ empty and comment it.

Mac OS X Leopard comes with GNUmake 3.81 which according to Jörg is good enough. Mac OS X Tiger comes with GNUmake 3.80 which we apparently need to reject.

Which version of Mac OS X and GNUmake are you actually trying to use?

        Kind regards

Matthias Scheler                 

Home | Main Index | Thread Index | Old Index