tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: using gmake, really!

On Tue, Feb 12, 2008 at 09:10:28AM +0100, Roland Illig wrote:
> If /usr/bin/gnumake is so old that it is unusable, the proper fix is to 
> make the definition in mk/tools/ empty and comment it.

I think we should ignore system versions before 3.81, simply because
they differ enough in the parser that we had to change packages to deal
with that before.


Home | Main Index | Thread Index | Old Index