tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: The following selected options are not supported: prefix-cmds.

On Thu, 31 Jan 2008, Joerg Sonnenberger wrote:

> > I think it would make sense to distinguish between deprecated and obsolete 
> > options. The former ones should generate a warning, and the latter ones an 
> > error. A deprecated option should become obsolete about three months after 
> > it became deprecated.
> Yes and that is exactly what happened here.

My point was that the error said "not supported" which is true but then I 
had to research to find out what happened. I didn't know if it was a bug 
in pkgsrc, a typo, or what.

So I'd prefer if the error said "The following selected options are 
deprecated: prefix-cmds (use kerberos-prefix-cmds instead)".

  Jeremy C. Reed

Home | Main Index | Thread Index | Old Index