tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: update security/openssl?

On Mon, 14 Jan 2008, Tobias Nygren wrote:

> If you are currently using security/openssl please test
> wip/openssl. Especially reports from Darwin and SunOS users
> would be appreciated, as well as any and all ABI issues.

I use it for my Linux systems.

It appears to work. I had to update my security/openssh to since it used (instead of now The openssh sshd 
and ssh client both work for me.


Now to update many, many packages that use openssl libraries. Makes me 
wonder why ghostscript and cup's lpq and others use it...

  Jeremy C. Reed

Home | Main Index | Thread Index | Old Index