Subject: Re: CVS commit: pkgsrc/print/scribus
To: Hubert Feyrer <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 08/14/2004 16:54:45
On Sun, 15 Aug 2004, Hubert Feyrer wrote:

> > What platform did you test it under?
> 2.0_BETA/i386
> > Thomas suggested that we have two scribus packages (but I never did that
> > yet).
> >
> >
> > Maybe we should mark the current package as not for NetBSD 1.6.2?
> Hum, using a newer compiler won't work?

I don't know. I tried another compiler and it didn't work.

You cut out the part of my email in my reply about that.

Also, scribus developers do not support old gcc. And is too much work (for
me) to patch it as I did before.

In the link above, Thomas says:

  Forcing everyone using qt3 to install gcc3 is a bit harsh, as long
  as we don't assume that "everyone is using 2.0".

I am not sure what to do, but for now NetBSD 2 is not official.

A similar problem is openoffice which is no longer supported by official
NetBSD release.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links