Subject: Re: if I start using gcc3 should I use it for everything?
To: Jeremy C. Reed <>
From: Thomas Klausner <>
List: tech-pkg
Date: 07/20/2004 00:03:03
On Mon, Jul 19, 2004 at 02:16:08PM -0700, Jeremy C. Reed wrote:
> Also a recent thread on packages list suggested that we shouldn't upgrade
> a package if "NetBSD" (official release) wasn't supported.
> Any suggestions on what I should do? Scribus in our pkgsrc is way out of
> date. I have newer versions in my pkgsrc which I have been using for
> months, but I don't want to commit because it will break under NetBSD
> 1.6.2.

We had a similar problem with gnumeric at one point -- that's why
there is a gnumeric0 package. I think you can do a similar update
for scribus.

Forcing everyone using qt3 to install gcc3 is a bit harsh, as long
as we don't assume that "everyone is using 2.0".