Subject: Re: OpenOffice 1.1
To: Brian A. Seklecki <>
From: Michael Rauch <>
List: tech-pkg
Date: 12/12/2003 14:23:53

On Thu, Dec 11, 2003 at 08:19:16PM -0500, Brian A. Seklecki wrote:
> 	There are some reports on current-users@ that the linux binary  
> stable 1.1.0 binaries run fine in emul mode on both -current and 1.6.x.   
> Perhaps it's time to upgrade pkgsrc...perhaps move the 1.0.1 pkgs to  
> $*-stable and make 1.1.0 the default?

I had some rather severe problems with an end-September NetBSD version of
the 1.6 branch (On -current it works fine on the same box). 
That has so far prevented me from doing the upgrade.
I want to try to update to 1.6.2RC over the Christmas break and see if it