tech-net archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wpa_supplicant fixes sent upstream?

On Thu, 11 Dec 2008, Jeremy C. Reed wrote:

> (My iwi wireless connection has probably dropped over 50 times and it is 
> becoming unusable. I am hoping to be able to use the latest wpa_supplicant 
> to see if that helps.)

I packaged 0.6.6 as pkgsrc/net/wpa_supplicant and I am using on NetBSD 
4.0. It includes a patch partially based on NetBSD's driver_netbsd.c.

It doesn't solve my connection problems. It works but no improvement over 
older version.

Review of the patch-aa is appreciated. Then I will submit upstream.

Home | Main Index | Thread Index | Old Index