tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: suprious reboot on netbsd-6:i386 with PAE

On Thu, Dec 05, 2013 at 12:13:26PM -0500, Mouse wrote:
> > we should not have to patch and rebuild apps!
> Only buggy apps, apps that already needed patching and rebuilding and
> NetBSD just formerly let get away with their incorrect assumptions.

IMO there is no point to break backward compatibility just for the sake
of correctness. Smoooth upgrades are a major selling point for NetBSD. 

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index