[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
re: swapcontext vs libpthread, round 10
> - Documenting uc_flags while it is not public API. I just say that it
> is implementation specific and should not be used. IMO documentation cannot
> hurt, especially since the field name suggests it is public API while it
> is not (it should have been _uc_flags).
the right place to document this is in the source code, not in the
public documentation. please move or delete this.
Main Index |
Thread Index |