[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
ad added an fodrain() fileops call - used to evict read/write/poll
calls when another thread calls close().
He part inplemented if for sockets, then commented it out because it
was broken - no idea why!
In any case 'drain' is used to mean something else (wait for data to
escape) in many places, so I was thinking of renaming it foabort().
Objections, or a better name ?
David Laight: david%l8s.co.uk@localhost
Main Index |
Thread Index |