tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.0: locking panic when running atf-run as root

On Wed, 15 Jul 2009 12:24:26 -0700 (Brian Buhrow) wrote:

> 5.  I'm not using WAPBL, in fact, I don't have it built in my kernel.  I
> am,however, using ffs with softdep.

Apparently softdep would have issues with SMP on >=5.0.  However I've
not experienced the problem myself and can't confirm this looks like a
softdep related problem or not.

Home | Main Index | Thread Index | Old Index