[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
CVS commit: src/sys/dev/pci
Module Name: src
Committed By: pgoyette
Date: Sat Jun 4 13:25:56 UTC 2011
Update to use the new name for the sensor's private data.
XXX This driver still uses the sensor's value_min for an unrelated
XXX purpose, but changing that will have to wait for another day.
To generate a diff of this commit:
cvs rdiff -u -r1.26 -r1.27 src/sys/dev/pci/arcmsr.c
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
Main Index |
Thread Index |