[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
CVS commit: src/usr.sbin/ypbind
Module Name: src
Committed By: dholland
Date: Tue May 24 06:59:53 UTC 2011
The name field of a domain should be dom->dom_name, not dom->dom_domain.
(This and the previous patch make the code far more readable.)
To generate a diff of this commit:
cvs rdiff -u -r1.78 -r1.79 src/usr.sbin/ypbind/ypbind.c
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
Main Index |
Thread Index |