Source-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: src/sys/rump

Module Name:    src
Committed By:   pooka
Date:           Fri Feb 26 15:23:20 UTC 2010

Modified Files:
        src/sys/rump/include/rump: rumpuser.h
        src/sys/rump/librump/rumpkern: rump.c
        src/sys/rump/librump/rumpuser: rumpuser_dl.c

Log Message:
Rename rumpuser_dl_module_bootstrap() to rumpuser_dl_bootstrap(),
since it hasn't been involved only with modules for quite a while now.

To generate a diff of this commit:
cvs rdiff -u -r1.35 -r1.36 src/sys/rump/include/rump/rumpuser.h
cvs rdiff -u -r1.152 -r1.153 src/sys/rump/librump/rumpkern/rump.c
cvs rdiff -u -r1.11 -r1.12 src/sys/rump/librump/rumpuser/rumpuser_dl.c

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index