[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
CVS commit: src/sys/kern
Module Name: src
Committed By: rmind
Date: Sun Nov 1 21:14:21 UTC 2009
Move common logic in selcommon() and pollcommon() into sel_do_scan().
Avoids code duplication. XXX: pollsock() should be converted too, except
it's a bit ugly.
To generate a diff of this commit:
cvs rdiff -u -r1.16 -r1.17 src/sys/kern/sys_select.c
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
Main Index |
Thread Index |