[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
CVS commit: src/sys/kern
Module Name: src
Committed By: christos
Date: Sun Oct 19 03:10:09 UTC 2008
rename proc_representative_lwp to proc_active_lwp and clarify it is for
ps display purposes. suggested by rmind.
To generate a diff of this commit:
cvs rdiff -r1.146 -r1.147 src/sys/kern/init_sysctl.c
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
Main Index |
Thread Index |