[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
re: CVS commit: src
On Fri, Jun 01, 2007 at 08:02:34AM +1000, Simon Burge wrote:
> Elad Efrat wrote:
> > also, where is the consensus of the class of programs to protect with
> > USE_FORT taken from? and what's the reason for it?
> While talking about this change, it is too late to change the option
> name to "USE_FORTIFY"? I can't see any reason for using the abbreviated
> "FORT" in the name.
It's long and ungainly and there's something else called FORTIFY (worse,
I suspect it's trademarked). But USE_FORTIFY_SOURCE is even worse.
while this may be the case, "USE_FORT" makes me think of fortran.
a better name seems in order.
Main Index |
Thread Index |