[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: CVS commit: src/sys/fs/msdosfs
On Sun, Jul 13, 2014 at 04:31:58PM +0200, Martin Husemann wrote:
> Why does lsof define _KERNEL ?
Let me rephrase: we provide the userland important stuff when either _KERNEL
or MAKEFS is defined - maybe MAKEFS should be renamed and lsof could use the
new define instead of _KERNEL.
MSDOSFS_MOUNT_USERLAND_DEFS or something.
Main Index |
Thread Index |