[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: CVS commit: src/share/man/man7
On May 6, 1:09pm, Jukka Ruohonen wrote:
} On Tue, Dec 14, 2010 at 12:16:36AM -0800, John Nemeth wrote:
} > Silly question, but why would it go in section 4? Section 4 is
} > for devices. module(4) doesn't represent any kind of device. Seems to
} > me that section 7 would be the best place.
} Done and done. While I am at it, even though CVS is what it is, should we
} move few other things to the section 7 as well? At least security(8) comes
} to mind, although the section 8, "NetBSD System Manager's Manual", is kind
} of all-encompassing.
Section 8 is normally for administrator commands, so yeah, it
security(8) probably belongs in section 7 too.
}-- End of excerpt from Jukka Ruohonen
Main Index |
Thread Index |