Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Can't boot Xen on -current

I sent this a few days ago but it hasn't shown up yet. Perhaps my attachment was too big. I removed it and made it available here instead: http://darcy.vex.net/XenFail.jpg

I am running Xen 4.6 on both a production NetBSD_7_0_1_PATCH system and -current as of the last day or so. Everything seems OK on the release kernel but it fails to boot as per the attached screen shot. The keyboard is dead at that point so pressing a key to view more doesn't work. I tried Xen 4.6 as well as 4.8. Same problem. Here is my boot.cfg line:

menu=Boot Xen:load /netbsd-XEN3_DOM0.gz console=pc;multiboot /xen.gz dom0_mem=256M dom0_max_vcpus=1 dom0_vcpus_pin

I saw some messages about disabling apg but does that make sense if you actually have an agp card? I tried it anyway and it still failed.

D'Arcy J.M. Cain <darcy%NetBSD.org@localhost>
http://www.NetBSD.org/ IM:darcy%Vex.Net@localhost

Home | Main Index | Thread Index | Old Index