Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: what builds and what doesn't - worse than I expected

Manuel Bouyer <bouyer%antioche.eu.org@localhost> writes:

> On Tue, May 13, 2014 at 03:58:16PM -0400, Greg Troxel wrote:
>> The HOWTO is out of date, and I wanted to make sure the right thing was
>> recommended.   My take is that the right recommendation now is
>>    xen: 4.1
>>    dom0: NetBSD 6 stable, amd64
>> except that maybe it should be 4.2.   I looked at package building
>> status for kernels and tools, with the first two columns being doing
>> builds from 2014Q1 on my machines, and the second two being the official
>> bulk builds.
> Did you do builds using pbulk, or just a 'make package' from
> command line ?
> I wouldn't be surprised if this was another pbulk issue.
> These are hard to debug.

My builds were done normally within the system, by hand, without pbulk.

I would say that if we can get things to build w/o pbulk that would be
the most important step, and debugging the not-pbulk/pbulk secondary.
Right now it's hard to recommend 4.1.

>>   any hope of PCI passthrough on 4.1/4.2?
> Someone needs to convert the python patch we had for 31 for 4.1.
> Not sure what's needed for 4.2.

That would be really great to have, because then we could recommend 4.1
period and 3.1/3.3 could become really deprecated.

Attachment: pgpqoiFdXrhgO.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index