Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: attempting to disable acpi in kernel

On Tuesday 26 August 2008 10:49:17 Michael Litchard wrote:
> well, in the past I have had random inexplicable problems solved by
> disabling acpi.
> In this case it's vnc. On a prior amd64 machine (laptop), with an
> older -current, vnc worked fine. Now, it doesn't.
> I've tried my best (including trying to get some help from port-xen).
> I just want it to be disabled as a way to rule out that it is, or is
> not the problem.

I've battled with acpi issues myself but in the case of VNC, unless your 
network interface is malfunctioning or some piece of hardware or system 
related facility is causing you grief, I doubt acpi will be the cause.

To warrant disabling acpi, you'd be looking at more detailed system 
information like systat/iostat ... and interrupts mainly.

Disabling acpi more often than not breaks hardware functionality on a lot of 
later systems.

If you are failing to connect to a VNC instance, then I'd be looking at the 
networking/socket/software side of things and determine if it's hardware/acpi 
related from there.


Home | Main Index | Thread Index | Old Index