Port-sparc64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Firefox 3.5.2

I had to work on firefox 3.5.2 recently and got annoyed that on my sparc64
machine only used 3.0.something - so I updated and went through
the expecect do { run firefox; it crashes!; fix it; } while (it_is_fun);

Now I've run out of reproducable crashes (though something is wrong with
video, but that also crashes on i386 for me).

If you have URLs that reproducably crash it, please mail them to me.


Home | Main Index | Thread Index | Old Index