Port-sparc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 4.0.1 binary packages

It is not an error it is a warning. The pkg should be installed nevertheless.

Best Regards

ok... well heres the error i get

sparc5# pkg_add ./mysql-server-5.0.67.tgz
pkg_add: Warning: package `/usr/src/././mysql-server-5.0.67.tgz' was
built for a different version of the OS:
pkg_add: NetBSD/sparc 4.0 (pkg) vs. NetBSD/sparc 4.0.1 (this host)

after thinking about this i think maybe mysql5 is 2 much for this old
tired system..
any suggestions on a lightweight sql server?

On Mon, Jan 5, 2009 at 12:27 PM, Manuel Bouyer 
<bouyer%antioche.eu.org@localhost> wrote:
On Sat, Jan 03, 2009 at 11:30:53AM -0500, david kierzkowski wrote:
 does anyone know if the 4.0.1 binary packages are avail online for pkgadd ?
 i am trying to install mysql from source but the compiler keeps crashing for
 some reason... its a old machine, hardware is a sparcstation 5
there are 4.0  packages that should work on 4.0.1

Manuel Bouyer <bouyer%antioche.eu.org@localhost>
    NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index